Das PHP Script Verzeichnis
Werbung

Nobody is perfect! Immer mal wieder werden Sicherheitslücken in WordPress Versionen bekannt. Deshalb kann es sinnvoll sein, die Anzeige der WordPress Version im Header der Seite zu unterdrücken um nicht unerwünschte Gäste anzulocken.

Dazu genügt es folgende Zeile in die funktions.php Datei des aktuellen Themes einzutragen:

remove_action('wp_head','wp_generator');[/php]